Charakterbögen werden im Text nicht überall verlinkt (wahrscheinlich gelöst)

Dieses Thema im Forum "Hilfe und Support" wurde erstellt von jeannie, 23. Januar 2022.

  1. jeannie

    jeannie New Member

    Hi zusammen

    Bitte entschuldigt schonmal vorab, falls ich ein ev. schon bekanntes Thema anspreche. Ich arbeite nun ganz neu mit Papyrus, momentan noch mit der Demoversion. Es gefällt mir sehr gut, aber muss mich noch etwas einarbeiten.

    Nun, ich habe also meinen Text und verschiedene Charakterbögen. Teils werden im Text die Charakterbögen mit den Namen der Figuren verlinkt. An manchen Stellen aber auch nicht...

    Weiss jemand warum das so ist? Hab ich da irgend eine Einstellung verpasst oder so?

    Danke für eure Hilfe!

    Jeannie
     
  2. Vouivre

    Vouivre Well-Known Member

    also bei mir klappt das problemlos. Wie bist du denn vorgegangen?
     
  3. Berti

    Berti Well-Known Member

    Hallo @jeannie ,
    Willkommen erst einmal im Forum.
    Zu Deinem Problem: Kontrolliere erst einmal die Schreibweise in Deinem Text. Computer haben nämlich die Angewohnheit, alles pingelig genau zu nehmen. Ein D statt einem T, und schon erkennt es als etwas völlig verschiedenes. Auch über verschiedene Texte hinweg funktioniert das mit dem Erkennen der Namen usw. nicht mehr, es sei denn, sie befinden sich alle in einem Projekt. Wenn Deine Figur, Dein Charakter mehrere Bezeichnungen trägt, kannst Du alle in das eine Feld eintragen, getrennt mit einem Komma.
    Andererseits habe ich schon einen 700-Seiten-Wälzer aus einem anderen Programm zur Korrektur gehabt, mit über 80 Figuren. Ist eine Figur erst einmal in einer Karte angelegt, erkennt Papyrus Autor jedes Mal die Figur. In diesem hieß eine Figur Philip Hühnemörder und sein Spitzname war Flippi. Alle drei Namen, getrennt mit Kommata, erkannte Papyrus als eine Figur. Allerdings hieß Flippis Frau auch Hühnemörder. Wenn diese gemeint war, was ja ein Computer nicht unterscheiden kann, öffnete sich die Karte von Philip, aber die von Frau Hühnemörder nicht. Beim Korrigieren hatte es ich auch ein paarmal, an denen sich sein Name auf dem Bilschirm nicht verfärbt hatte. Beim genauere Hinsehen stand dann Phillip, statt Philip. Das konnte natürlich nicht funktionieren! Seit diesem Erlebnis setze ich Papyrus auch dazu ein, solche hinterhältigen Fallen aufzuspüren.
    Aber gib vor allem bei langen Werken Papyrus ein wenig Zeit, denn Papyrus muss sie ja auch erst "lesen" (und zwar jedes Mal beim Öffnen), was es allerdings schneller macht, als jeder Mensch.
     
    Milar und Suse gefällt das.
  4. RalfG

    RalfG Well-Known Member

    Hallo @jeannie,

    hattest du vielleicht vorher mit der Stilanalyse experimentiert? Da kann es zu diesem Effekt kommen, wenn du Angemahntes mit "Als gelungen ansehen" bestätigst. Beispiel: Du hast die beiden Figuren Rotkäppchen und Großmutter angelegt. In deinem Text kommt dann der berühmte Dialog:
    "Großmutter, Großmutter, was hast du für große Ohren?"
    Wenn du nun die Stilanalyse aktivierst, wird "Großmutter" jeweils eingerahmt wegen Wortverdopplung. Wenn du nun einen Rechtsklick auf eine der Großmütter machst und dort auf "Als gelungen ansehen" gehst, verschwindet die Markierung der Stilanalyse - leider wird auch die Verbindung zur Datenbank für dieses Wort gekappt, da du damit Papyrus diesem Wort gegenüber blind machst.

    Ansonsten hat @Berti dir ja schon gute Tipps gegeben. Wenn du zuerst einen großen Text importiert hast und danach die Figuren angelegt hast, kann es manchmal auch zu dem von dir beschriebenen Verhalten kommen. In dem Fall alles speichern, Programm beenden und neu starten. Wenn du dann deinen Text öffnest, hat Papyrus deine nachträglich angelegten Figuren "verdaut" und markiert sie korrekt im laufenden Text.
     
    Milar, Suse und Berti gefällt das.
  5. Berti

    Berti Well-Known Member

    Aha!
     
  6. jeannie

    jeannie New Member

    Hi Alle

    Vielen Dank für eure Antworten.
    Das Phänomen ist wirklich seltsam. Ich habe keine Stilanalyse gemacht, auch sind die Namen richtig geschrieben.
    Mir fällt aber auf, dass in den erwähnten Passagen alle Namen nicht markiert werden. Etwas weiter oben im gleichen Text schon und plötzlich dann nicht mehr. Hmm.. und wenn ich mir jetzt alles nochmal anschaue, ist es sogar eher so, dass die Figuren nur ab und zu markiert sind, aber meistens nicht. Ich kann mir das einfach nicht erklären. Auch ein Neustart ändert daran nichts.
    Muss/Kann man die Figuren nochmal nue mit dem Dokument verknüpfen?
     
  7. Berti

    Berti Well-Known Member

    Ein weiterer Gedanke für die Ursache. Soeben habe ich sie ausprobiert.
    1. Markiere mit [Strg]+[A] Dein gesamtes Dokument.
    2. Im Menü TextSprache und Silbentrennung… wird auch eingestellt, ob eine Rechtschreibprüfung vorgenommen wird.
    3. Wenn der Haken vor keine Rechtschreibprüfung an dieser Stelle gesetzt ist, nehme ihn raus und klicke auf den Button Übernehmen rechts unten. Wenn der Haken nicht gesetzt ist, setze ihn und klicke auf den Button Übernehmen. Nun entferne ihn wieder und klicke nochmals auf Übernehmen. (Manchmal hakt Papyrus an dieser Stelle.)
    4. Hintergrund ist, dass die Erkennung nur funktioniert, wenn die Rechtschreibprüfung eingeschaltet ist.
    Ich hoffe, das war es!
     
    Suse gefällt das.
  8. jeannie

    jeannie New Member

    Guten Morgen

    Herzlichen Dank für eure Bemühungen.
    Berti, ich hab es so versucht wie du es beschrieben hast. Auch das Programm danach neu gestartet. Aber irgendwie ist der Wurm drin. Hier ein Screenshot. "Amanda" ist einmal markiert. Später im Text nicht mehr und weder "Tim" noch "Kaleo" sind überhaupt markiert.
    Es wird wohl irgend eine Einstellungssache sein, aber welche? Oder ist das ein Demo-Versionen-Bug?

    Screenshot (15).png
     
  9. Berti

    Berti Well-Known Member

    Hallo nochmal!
    So ein bisschen widerspenstig verhalten sich oft Dokumente, die von anderen Programmen erzeugt wurden. Markiere mal das nicht erkannte Wort und schau unten in der Taskleiste nach, ob die Rechtschreibung für dieses Wort eingeschaltet ist. Sollte der Duden-Korrektor hier nicht eingeschaltet sein, zeigt sich rechts-unten im Icon ein kleines rotes X.
    Von Demo-Einschränkungen hier weiß ich nichts.
     
    Suse gefällt das.
  10. jeannie

    jeannie New Member

    Hallo nochmal Berti
    Wir scheinen der Sache näher zu kommen. Duden Korrektor ist tatsächlich nicht eingeschaltet und das weil:

    "Den Duden Korrektor können Sie nur 28 Tage lang ausprobieren"

    Somit wird wahrscheinlich das der Fehlergrund sein und wenn man auf die Vollversion switcht, wird es dann alles richtig anzeigen. Ich bin gespannt!

    Vielen Dank