Fenstergrößen Dateidialog und neue Dokumente

Dieses Thema im Forum "Hilfe und Support" wurde erstellt von Thomas, 4. Februar 2008.

  1. Thomas

    Thomas Member

    Hallo miteinander,

    folgende Sache habe ich nicht selbst lösen können:

    Bei Datei Neu öffnet eine neue Datei nicht im Vollbildmodus. Kann man dies einstellen?

    Bei Datei Öffnen oder Speichern öffnet ein recht kleines Fenster, das man nach dem Programmstart jeweils wieder größer ziehen muß. Gibt es eine Abhilfe?

    Viele Grüße
    ThomasB
     
  2. glucose

    glucose Well-Known Member


    Neue Dokumente übernehmen die Größe der Vorlage _neu.pap. Du brauchst also nur diese Vorlage zu öffnen, auf Vollbild umschalten und speichern.


    Bei mir merkt sich jedes Dokument, wie groß es beim letzten Speichern war und öffnet sich dann auch in der gleichen Größe. Abhilfe sollte also darin bestehen, die Dokumente zu öffnen, entsprechend zu vergrößern und erneut abzuspeichern.
     
    Zuletzt von einem Moderator bearbeitet: 2. Mai 2017
  3. Thomas

    Thomas Member

    Hallo glucose,
    vielen Dank für die Nachricht.
    Im Vollbildmodus öffnen bei neuen Dateien diejenigen, die auf einer Vorlage basieren (DATEI NEU VON VORLAGE), aber nicht bei DATEI NEU, auch wenn die _NEU.PAP entsprechend vorbereitet ist und im Vollbildmodus gespeichert ist. Das gilt leider auch für den Dialog DATEI ÖFFNEN oder SPEICHERN.

    ThomasB
     
  4. Alaska

    Alaska Member


    Öffne eine neue Datei, klicke auf den Vollbildmodus und lasse sie stehen, öffne nächste Datei über Steuerung N, klicke wieder auf den Vollbildmodus und lasse sie stehen. Das mache zehnmal und dann beende Papyrus. Beim Neustart sollten die nächsten zehn neuen Dateien im Vollbildmodus starten.
     
    Zuletzt von einem Moderator bearbeitet: 2. Mai 2017
  5. dotpap

    dotpap Active Member

    Hallo Thomas
    Es kann sehr gut sein, dass die Vorgehensweise von alaska möglicherweise nicht so ganz den erhofften Effekt bringt - insbesondere nicht bei der 13.02W von der ich hier rede.
    In diesem Fall könntest Du in Anlehnung an alaska bitte noch folgendes Geschütz auffahren:
    Die mit Klick (oder Strg+N) erzeugten n Dokumente Ohne Titel mit der Maus auf Bildschirmgröße vergrößern.

    Was den Dateiauswahldialog „Dokument öffnen“ betrifft: Meiner Meinung nach kann das dauerhaft nur durch die Entwickler so bereitgestellt werden. Ich würde den Dialog lieber etwas größer haben wollen, damit beim Zuschalten der Details diese auch gleich voll zu sehen sind. Dies funktioniert wohl nur eine Papyrus-Sitzung lang.
     
    Zuletzt von einem Moderator bearbeitet: 2. Mai 2017
  6. glucose

    glucose Well-Known Member


    Hm, hast Du schon probiert, die Papyrus preferences bzw. papyrus.ini zu löschen?


    Ach, du meinst das Dateiauswahlfenster. Vermutlich speichert papyrus die Größe dieses Fensters nicht, weil es sich nicht um ein eigenes Fenster handelt, sondern ein vom Betriebssystem bereitgestelltes.
     
    Zuletzt von einem Moderator bearbeitet: 2. Mai 2017
  7. Alaska

    Alaska Member


    Das wollte ich als Variante auch noch hinzufügen, mit einer der beiden klappt es garantiert. Papyrus merkt sich auch die Anzahl dieser großen Dokumente.

    Verbesserungsvorschlag: Die Größe und Fenstereinstellung von _Neu.pap ist maßgeblich für die Größe und Fenstereinstellung jeder neuen Datei "ohne Titel".
     
    Zuletzt von einem Moderator bearbeitet: 2. Mai 2017
  8. Thomas

    Thomas Member

    Hallo miteinander,

    vielen Dank für Eure Hilfe. Es klappt mit der Methode "Manuell mit der Maus 10 Dateien auf Bildschirmgröße vergrößern und Papyrus neu starten". Darauf wäre ich nie gekommen.

    Viele Grüße
    Thomas